perjantai 2. lokakuuta 2015

El Capitan, Applen uusi käyttis

Ei mennyt ihan putkeen - tuo Applen uuden käyttiksen asennus...

Lopetin hetki sitten Apple tuen kanssa puhelun. Uusin vika on Mail joka ei toimi kuten pitää - tiedän sen kun osa Google tileistä ei siirry linjoille ja aina kun Mailin käynnistää jokaisen perässä on kolmio huutomerkillä.

Latasin eilen uuden #El #Capitan käyttiksen, ei käynnistynyt. alt-PR käynnistyi, mitään ei tapahtunut. Vaihtonäppäin käynnistys - ei käynnistynyt.
Yhteys Apple tukeen, ja cmd R - kovalevy testaus OK - käyttöoikeuksien korjausta ei enää - Applen tuki ei tiennyt koko asiasta, että sitä mahdollisuutta ei enää ole.

Sain eilen koneen toimimaan - sika hitaasti kaikki, todella hitaasti. Nopeutui iltaa myöden ja sammutin koneen.
Aamulla ei käynnistynyt - sama juttu uudelleen, käyttiksen uudelleen asennus. Laiton nukkumaan kun olin poissa - heräsi sentään. Todella hidas, kaikki hidastettua. Koko rumba kestää noin 4-4,5 tuntia.

Vaihtonäppäimella uusi käynnistys Applen pyynnöstä ja se TOIMI! Mutta. Hieman nopeutui mutta ruudun puoliosan yläpuolelle tuli näyttöön, kuviin ja tekstiin "kumipallo-kenguru" efekti, poikittain ruudussa.

Applen tuki kaveri kysyi pomolta apuja muutamaan kertaan ja lopuksi ehdotti kova levyn tyhjentämistä ja uusi asennus. Mikäli samat jutut jatkuvat niin kyseessä on sitten laite vika? Miten se nyt sellaisen teki uuden El Capitanin asennuksen jälkeen?
Voiko softa rikkoa jotain "rautaa" - laittaa jotkut piirit solmuun?

Vanhaa, edellistä käyttistä ei enää ole mahdollista saada.

Edellä vain pieni osa siitä mitä olen eilisen jälkeen touhunnut - olisi ollut tärkeämpääkin.
Nyt pitää saada tuo vanha 17 tuumainen MacBook Pro käyttökuntoon. Etenkin eri palveluiden salasanat sille, sähköposti jne. Onneksi minulla on tuplavarmistukset kahdella eri kovalevyllä. Mutta El Capitaania en sille asenna.